cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

All websites offline, CPU still at 100

So, last month something happened and my CPU shot up to 99/100 or 100/100 and hasn't budged from there. 

 

Yesterday I backed up and took down all my WordPress installations. There is nothing running on the server.

 

The CPU is still at 99/100. 

 

I'm at a loss for what else to do and increasingly annoyed that it wasn't anything I did that made the CPU shoot up, as evidenced by it not changing when I optimized the hock out of each site or when I removed them entirely.

 

I'll be calling support later but I wondered if the keen minds here had any input. TIA.

2 REPLIES 2
Community Team
Community Team

Were you able to get this sorted out?

 

MPC

No, I'm still struggling with it.

 

Support was baffled but was able to reset my CPU to 0. They recommended scanning for malware, which I do anyway.

 

I put the sites up one by one, and CPU was fine until I tried to run the Updraft back-up plugin to make my own local back-up copies. I was able to do this successfully years ago, on multiple sites n this same server, with no problems.

 

Now I try and the CPU, Memory and I/O all go haywire, max out, and start freezing up the few sites I have left. I took down the last one since that could have caused the problems, but my numbers aren't moving again.

 

 

Looking at the CPU Concurrent Connections graphs, something is faulting out. The pattern looks like a hardware issue.