cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

AJAX error with Loco Translate error in Wordpress

Hello,

 

I have recently been using to use the Loco Translate plugin in WP to modify some of the message strings used by my theme and other plugins e.g. Woocommerce to make them more user friendly.

 

Unfortunately, when I attempt to save the language file it gives me errors messages and fails to save the modified string. See screen shot :

 

LocoTranslate.PNG

Having checked on the internet it seems likely that this is an AJAX error generated by the security setting on the hosting provider i.e. GoDaddy.

 

Does anybody know what setting have to be modified so I can say something sensible to the GoDaddy support person when I talk to them next to fix the problem ?

 

Cheers,

 

Wesley  

 

 

0 REPLIES 0