cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

"unexpected error" when trying to update forwarding

I was simply trying to update the url for forwarding and when I try to save the changes the field says `An unexpected error occurred. If this issue continues, contact support.` Okay, so what do I do?

1 ACCEPTED SOLUTION
Resolver II

Hello Mr. Bass!

 

That can happen for a few reasons...

  • You recently updated something in your DNS records 
  • Your browser is getting confused by old cached information
  • A ghost has taken control of your DNS records

 What I would do is...

  1. Clear the cache of the browser you are currently using.
  2. Try a different browser (Chrome, Firefox, Edge, Safari, Internet Explorer --- In order of best option to least)
  3. Make sure that you have added the forwarding domain WITHOUT the HTTP:// in the box. It is already listed in the tiny box and the forward wont work if it is listed twice. 

Good Luck!

View solution in original post

8 REPLIES 8
Resolver II

Hello Mr. Bass!

 

That can happen for a few reasons...

  • You recently updated something in your DNS records 
  • Your browser is getting confused by old cached information
  • A ghost has taken control of your DNS records

 What I would do is...

  1. Clear the cache of the browser you are currently using.
  2. Try a different browser (Chrome, Firefox, Edge, Safari, Internet Explorer --- In order of best option to least)
  3. Make sure that you have added the forwarding domain WITHOUT the HTTP:// in the box. It is already listed in the tiny box and the forward wont work if it is listed twice. 

Good Luck!

View solution in original post

I ran into this same exact issue today. I have a domain that ABSOLUTELY needs to be forwarded to an existing domain, and I cannot get it to work because of this error.

 

Do I need to call in to get this fixed?

 

Same issue for me.  Attempting to add subdomain http to https forwarding.

 

An unexpected error occurred. If this issue continues, contact support.

Can you tell us why this is happening?

Had the same problem with just forwarding with masking.

 

What solved my problem was shortening the "Description" under Masking information. 

 

 

"An unexpected error occurred. If this issue continues, contact support."

I Show it when i try to Add new CNAME. 

I Checked it in different browser but there was same problem i face.

 

I was purses a domain of two year and a one month hosting, but now i want to add WordPress blog page with this domain. 

 

please help...

I have the exact same problem. And none of the fixes suggested so far worked (clear cache, different browser, etc.) I'm attempting to forward "dollyramirez.com" to "divinerebelmusic.com/dolly-ramirez"

dollyramirez.com.jpg

I noticed this happened when you had a custom nameserver / DNS setting entered. In my case it was sending to an external server. Once I set to default it would then take a forward. 

 

Set the nameserver  to default, save then try it. Hope that works. 

If anyone else is having this problem, I just solved my instance by deleting the SEO package that I'd bought when I renewed my domain. This removed the "proxied" from my @ value